WordPress 3.1 usará jQuery 1.4.4 y jQuery UI 1.8.6

WordPress 3.1 usará jQuery 1.4.4 y jQuery UI 1.8.6

Escrito por: Redacción    22 noviembre 2010     2 Comentarios     1 minuto

Así que nos olvidamos del 15 de diciembre como fecha de salida de la release definitiva. De todas formas podemos ir preparándonos para las novedades, que esta ocasión se centran en un cambio de versiones de jQuery y jQuery UI.

WordPress 3.1 usará jQuery 1.4.4, y jQuery UI 1.8.6. Con este cambio lo primero que tienes que tener en cuenta es en comprobar que no falle ninguno de los plugins que tengas instalado por el cambio de versión. Teniendo en cuenta que el framework es usado por una cantidad más que considerable de plugins.

Si usas jquery-ui-core y widget factory, o algún plugin que dependa de widget factory deberás actualizar tu plugin y utilizar en su lugar jquery-ui-widget. Todo esto se debe a que en jQuery 1.8.x el widget factory está separado del núcleo de jQuery UI. Para ver las dependencias existentes puedes consultar wp-includes/script-loader.php.

Vía | WordPress Dev Updates


Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.