Winamp 5.5 no se lleva bien con Last.FM

Winamp 5.5 no se lleva bien con Last.FM

Escrito por: Manu Mateos    20 octubre 2007     Sin comentarios     1 minuto

Como lectores de Softhoy que sois probablemente estéis al tanto de que la versión 5.5 de Winamp ya salió a la luz hace algún tiempo (no demasiado, por otra parte). Pues bien, lo que vengo a contar hoy lo leo en el blog de Gallego y, la verdad, me afecta bastante ya que es una de las funciones que más uso.

El plugin de audioscrobbler para Winamp ya no funciona debido a la actualización. Entonces se nos plantean tres alternativas, que son:

  1. Hacer un downgrade a la versión 5.35 de Winamp (con los inconvenientes, sobre todo para la seguridad del equipo, que plantea)
  2. Instalar la actualización del plugin de Audioscrobbler, que ni a Gallego ni a mí nos funciona
  3. Hacer pluginear por la fuerza bruta, es decir, quitar el plugin y poner éste archivo DLL en la carpeta Winamp\Plugins

La desventaja de la tercera opción, que es la que he tenido que usar, es que todo lo que escuchas se va a tu perfil de Last.FM, y que no permite configuración. Pero de momento es lo que hay, chavales…


Deja un comentario

Parece que tienes habilitado AdBlock.

Te pedimos que lo deshabilites para
seguir disfrutando de contenido sin coste.