Importantes actualizaciones para phpMyAdmin y Oracle

Importantes actualizaciones para phpMyAdmin y Oracle

Escrito por: Carlos Fortes    17 octubre 2009     3 Comentarios     1 minuto

Todo necesita actualizarse, renovarse y reforzarse en términos de seguridad y sobre todo las bases de datos. Estos sistemas están diseñados para albergar información, cantidades ingentes, en muchos casos personal, íntima, secreta o clasificada. Pues bien, los creadores de la popular herramienta de administración de bases de datos phpMyAdmin han publicado una actualización de seguridad para su producto. Las nuevas versiones son la 2.11.9.6 y la 3.2.2.1.

Según sus creadores las versiones anteriores eran vulnerables y presentaban errores de programación que podían ser explotados mediante ataques de cross-site scripting(XSS) o por inyección de comandos SQL.. Los desarrolladores consideran las vulnerabilidades una amenaza y recomiendan a los usuarios que actualicen sus productos cuanto antes.

El pasado martes Oracle llevó a cabo otra gran actualización que corrige 38 fallos de seguridad en distintos productos de Oracle, algunas de las cuales afectan a múltiples productos. El mundo de los ataques informáticos va cada vez más rápido y en muchos casos los desarrolladores se ven con el agua al cuello para mantener sus productos seguros.

Ahora tenemos que esperar a ver cuanto dura esta actualización de seguridad. Son dos paquetes muy grandes, pero como ya digo últimamente es muy complicado seguir el ritmo de los piratas.

Vía | ProtegetuOrdenador


2 comentarios

  1. shakaran dice:

    Ritmo de los piratas?

Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.