23 febrero 2015 Seguridad

OSX

Cada vez que buscamos opiniones sobre OSX, el sistema operativo de Apple, sólo las leemos buenas. A la gente le gusta mucho el paquete de aplicaciones. Hay que reconocer que su estructura está muy bien hecha, con una optimización a prueba de balas y características realizadas en exclusiva para que funcionen correctamente en los ordenadores a los que va destinado.

Sin embargo, parece que en cuanto a seguridad, Apple no está muy puesta en el tema. Según un estudio elaborado por GFI, el sistema operativo tuvo durante el año pasado un total de 7.038 vulnerabilidades, de las que sólo el 14% correpondieron al propio sistema operativo. Por supuesto, gran parte de esos errores tuvieron más que ver con aplicaciones de terceros. Disminuyeron la seguridad que tenían los usuarios, pero no la eficiencia del paquete en sí. Afortunadamente, el equipo de desarrolladores ha trabajado para eliminarlas lo antes posible.

Vulnerabilidades

OSX ha conseguido ser el sistema operativo más vulnerable de 2014. Pero no es el único de la empresa, ya que le sigue iOS. La lista prosigue con varios puestos: El kernel de Linux, Windows Server 2008, Windows 7, Windows Server 2012, Windows 8 y Windows 8.1. Los dos últimos puestos los ocupan Windows Vista y Windows RT. Resulta curioso que Windows Vista, uno de los sistemas operativos que más quejas ha ocupado, también sea uno de los más seguros.

Por otra parte, los expertos también han expresado que hay algunos programas, como los navegadores web, Java o los productos gratuitos de Adobe, que también albergan una buena cantidad de fallos de seguridad. De hecho, recomiendan parchearlos a la mayor brevedad posible.

Los fallos de seguridad se han hecho bastante populares durante los últimos meses. La razón no es otra que los ataques que se pueden realizar gracias a ellos. En cualquier caso, es recomendable arreglar estos inconvenientes lo antes posible.

En cualquier caso, os recomendamos que toméis con muchas pinzas este estudio, ya que ha sido elaborado con especial interés en que existan este tipo de errores. Es el propio estudio el que concluye que OSX es el paquete de aplicaciones con más vulnerabilidades. Nosotros ya hemos sacado nuestras propias conclusiones.

Vía | GFI
Foto | Benjamin Nagel

También te puede interesar

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *