5 agosto 2015 Actualizaciones, Seguridad

WordPress

WordPress es un CMS bastante seguro que destaca no solo por la gran cantidad de utilidades que tiene, sino también porque existe una comunidad extremadamente grande que siempre está trabajando en mejorarlo y perfeccionarlo. Por supuesto, hay ocasiones en las que los fallos de seguridad provocan que todos se pongan en alarma. Lo bueno de este tipo de aplicaciones es que, en poco tiempo, se arreglan los defectos que se encuentran. Lo mismo que ha sucedido en WordPress.

Recientemente, varios de los colaboradores del CMS han encontrado vulnerabilidades muy graves que han provocado el lanzamiento de esta versión, la 4.2.4, la cual ayuda a evitar problemas en el sistema. Según ha anunciado el equipo, se han cerrado seis fallos graves, incluyendo uno que permitiría una inyección SQL, comprometiendo a todos los sitios web afectados.

La actualización es mínima, podríamos decir que de mantenimiento, pero suficiente para que se descarten los problemas encontrados, pudiendo utilizar WordPress sin mayores problemas. Las notificaciones ya se están enviando a todas las instalaciones, lo que significa que recibiréis un aviso de nueva actualización. Os recomendamos que lo implementéis cuanto antes, ya que de lo contrario estaréis expuestos a varios fallos de seguridad extremadamente graves.

Por otra parte, mencionar que la versión 4.3 de WordPress ya ha llegado a su Release Candidate 1. Una edición que permite probar las nuevas características que serán implementadas pero que, por el contrario, no está recomendada para sistemas en producción (algo normal). No olvidéis actualizar a la 4.2.4 en cuanto os sea posible. Evitaréis dolores de cabeza.

Vía | WordPress
Foto | Pixabay – kpgolfpro

También te puede interesar

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *