26 noviembre 2008 Windows

Wordpress

Hace pocas horas salió a la luz la última versión del popular CMS para blogs, WordPress. En concreto la numeración corresponde con 2.6.5 (recalcando que nunca existirá, al menos de manera oficial, una versión WordPress 2.6.4, por aquello que os comentamos del WordPress con puerta trasera).

En concreto la principal vulnerabilidad es una que hace el CMS vulnerable ante un ataque XSS (Cross Site Scripting), si bien únicamente afecta a servidores Apache virtuales basados en IP. También, ya que estaban, han corregido una serie de fallos en XML-RPC y en la gestión de entradas.

Totalmente recomendable actualizar. Excepto para los que ya tenemos instalada la última beta de WP 2.7…

Más info | WordPress

También te puede interesar

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *