Tails evoluciona: la versión 3.0 requerirá un procesador de 64 bits
Ildefonso Gómez hace 3 semanas

Tails evoluciona: la versión 3.0 requerirá un procesador de 64 bits

El equipo encargado de Tails confirma que, a partir de la versión 3.0, la distribución solo será compatible con procesadores de 64 bits. El cambio se realizará durante los próximos meses, por lo que han recomendado a los usuarios actualizar lo antes posible. Una pequeña gran modificación.