18 mayo 2017 Navegadores

Firefox

El conocido plugin Flash sigue estando limitado. Algunos navegadores ya han eliminado su uso debido a motivos obvios: consume demasiados recursos y no es seguro, con vulnerabilidades más o menos habituales. Desde Mozilla, respecto a su navegador Firefox, se han puesto limitar aún más las condiciones ante las que se puede ejecutar el complemento. Los próximos movimientos en este sentido se harán efectivos en Firefox 55.

Tal y como se ha anunciado, en la versión 55 habrá una nueva restricción respecto al uso de Flash. Y es que, tal y como se ha anunciado, el plugin solo se podrá ejecutar en las páginas que utilicen los protocolos HTTP y HTTPS. Esto se traduce en que en otro protocolos, como FTP, no se podrá ejecutar el complemento. Se trata de una excelente medida, teniendo en cuenta que utilizar Flash puede llegar a ser peligroso en algunos escenarios.

Aunque sea un complemento que sigue siendo utilizado en muchas páginas, lo cierto es que es bastante peligroso debido no solo a los consumos que realiza, sino también a los problemas de seguridad que suele tener. Otros navegadores han limitado aún más su utilización, por lo que es normal que desde Mozilla se estén poniendo las pilas con el fin de que esté cada vez menos presente. No olvidéis que en otras aplicaciones su uso es directamente imposible.

Flash muere poco a poco. Las empresas llevan meses imponiendo limitaciones en cuanto a su uso, aunque las mismas se han hecho más llamativas durante los últimos tiempos. Está claro que habrá que buscar alternativas.

Vía | Ghacks

También te puede interesar

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *