Firefox 17 bloqueará automáticamente complementos antiguos y vulnerables

Firefox 17 bloqueará automáticamente complementos antiguos y vulnerables

Escrito por: Fernando Alvarez    1 noviembre 2012     Comentario     1 minuto

Firefox 17 bloqueará por defecto todos aquellos complementos que estén desactualizados o que sean peligrosos para la seguridad del equipo.

Por defecto, Firefox 17 bloqueará todos los complementos que estén desactualizados o que signifiquen un riesgo para la navegación, además de que se tendrá la posibilidad de bloquearlos absolutamente a todos ellos, para ganar velocidad.

Claro que con la cantidad de complementos que existen para determinadas funciones, sobre todo en Firefox, no todos los usuarios estarán interesados en bloquearlos, pero sin duda es interesante que el navegador avise acerca de los que deben ponerse al día y de aquellos que son un riesgo de seguridad.

De momento, los complementos bloequeados por defecto son Java 6,7 y 8 en Windows, Linux y MacOS X, mientras que las versiones de Flash entre las 11.0 y 11.4.402.287 o las que sean menores de la versión 10.3.183.19 se podrán ejecutar solamente bajo permiso del usuario.

El usuario aún tiene la libertad de escoger si quiere ejecutar el plug-in o no, ya que aunque Firefox lo bloquee, puede ser activado manualmente. Si sabemos que accedemos a sitios que no son peligrosos y no queremos bajar las últimas versiones de los complementos, podemos hacer que Firefox coloque estas páginas en “listas blancas”, en donde no se nos avisará más sobre la necesidad de descargar últimas versiones.

Vía | GHacks

TE PUEDE INTERESAR

Deja un comentario

Parece que tienes habilitado AdBlock.

Te pedimos que lo deshabilites para
seguir disfrutando de contenido sin coste.