4 julio 2016 Comunicaciones

WhatsApp

Ya es conocido que el equipo encargado del desarrollo de WhatsApp está eliminando el soporte a los sistemas operativos móviles más antiguos. Teniendo en cuenta que el uso de los mismos es cada vez más minoritario, no es lógico seguir ayudando a versiones de software que apenas se usan. El anuncio ya había sido puesto en marcha, aunque no ha sido hasta hace unas horas que conocemos cuando se comenzará a retirar el soporte.

En primer lugar, mencionar que todos los sistemas operativos móviles se verán afectados, aunque hoy nos vamos a centrar en Android. Y es que, próximamente, WhatsApp dejará de dar soporte a Android 2.3. De hecho, tal y como se puede comprobar en una de las últimas versiones beta, la aplicación ya no es compatible con Android 2.1, 2.2 y 2.3, lo que significa que no podrá ser instalados en estas ediciones. Por supuesto, el soporte para Android 2.3.4 se mantendrá hasta, al menos, principios de 2017.

Mencionar que, teniendo en cuenta la eliminación de código que se ha efectuado en la versión, el tamaño disminuye en 2.357 KB, lo cual es algo a tener en cuenta, sobre todo cuando no podemos descargar muchos datos. Se espera, por lo tanto, que tengamos versiones más ligeras de la aplicación.

Esta información se ha extraído de la beta, aunque no tenemos más información respecto de los demás sistemas operativos. Será necesario estar muy atentos, ya que para Windows Phone, iOS y el software minoritario también se espera eliminar la compatibilidad. Al menos, con los lanzamientos más antiguos. Tened cuidado con vuestros teléfonos móviles.

Vía | WhatsApp
Foto | Pexels – Anton

También te puede interesar

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *